Flux RSS - La vie du site - Nouveautés et mises à jour
Assiste.com - Sécurité informatique - Vie privée sur le Web - Neutralité d'Internet Assiste.com - Sécurité informatique - Vie privée sur le Web - Neutralité d'Internet

Test « si cellule vide » dans Excel

Test « si cellule vide » dans Excel. Comment tester, dans une formule d'une cellule, si une autre cellule est vide (ne contient rien) ?

Testons la cellule B2. Le test est :
=SI(ESTVIDE(B2);"Condition si vrai : Faire ceci";"Condition si faux : faire cela)"

Le test (la fonction) ESTVIDE renvoie la valeur Vrai si la cellule est vide.

Attention : ce n'est pas parce que rien n'apparaît qu'une cellule est vide. Si elle contient, par exemple, le caractère "'", qui signifie que son contenu doit être traité comme alphabétique, même s'il s'agit d'un chiffre ou d'un nombre, la cellule n'est pas vide.

Excel - Test si cellule vide -
Excel - Test si cellule vide - Excel - Test si cellule vide

Outils pour chercheurs

Recherches sur le Web avec les huit principaux moteurs de recherches (et comparaison de ces moteurs). Attention aux milliers de sites Web trompeurs et mensongers apparaissant en premier
Alerte Virus dans mon ordinateur - Vrai ou Faux ?

Recherches dans Assiste.com.